Facebook and Instagram are currently down

Major incident Comity
2021-10-04 14:17 PDT · 2 hours, 14 minutes, 38 seconds

Updates

Resolved

Facebook and Instagram systems are responding. We’re considering this fully resolved at this point. Do let us know if you encounter any issues with scheduling new posts we would be happy to take a look.

October 4, 2021 · 16:31 PDT
Monitoring

We’re continuing to monitor the Facebook and Instagram downtime. Once we have confirmation that things are resolved and working smoothly, we’ll update this page.

October 4, 2021 · 16:14 PDT
Investigating

We are aware that both the Facebook and Instagram platforms are currently experiencing downtime and can’t be accessed properly. As a result, some posts sent from Comity to these platforms at the moment appear to be failing and won’t be published successfully.

We will monitor this situation and provide any updates once we obtain more information.

Please accept our apologies for the disruption and thank you for your patience.

October 4, 2021 · 14:19 PDT

← Back